Upgrading from Btsync to Resilio. (Manjaro linux)


Recommended Posts

I followed the guide here https://help.getsync.com/hc/en-us/articles/211928186-Upgrade-on-dekstops-BitTorrent-Sync-Resilio-Sync- on how to migrate an older btsync setup to resilio. 

I download the Binary and extract it, I Place it in my Home------>----->Bin directory. Next to the btsync Binary.

I first run Killall btsync to stop the process. This works fine.

I then run systemctl start rslsync. Sometimes this works, other times it does not. If it does work.
I run Systemctl enable rslsync.

I then check the status with systemctl status rslsync.

The status comes back with an error of 1 and then exits.

If I try to install from AUR with Yaourt the package installs fine but the process has the same error as when I try to launch it manually.

If there is something I am missing, please let me know.

If I rename the new binary to btsync. It will run correctly but then it thinks it is a new user and wants a new user name and can not find the old file paths.


 I will post a screen shot of the error at a later point today.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.