Restarting linux machine resets everything

Recommended Posts

So, I recently shifted from windows to linux and installed resilio deb version from website. Added all folders (4) I wanted to sync and it got synced no worries at all but as I opened it today all my synced folder(from the website that is localhost:8888) so I tried restoring everything but nothing worked so I reinstalled and added folders and this time I backed up the folder of resilio-sync from ~/.config/ and again as I restarted the folders were gone and passing the back up folder back didn't helped either.


Note: I didn't forget to start the service I used "sudo systemctl start resilio-sync" and also "systemctl --user start resilio-sync" but nothing is working and yes I used same identity that's my username of pc...


I still have backup folder in case it helps, also I use Firefox to login 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.