JDCNS

Members
  • Content Count

    3
  • Joined

  • Last visited

About JDCNS

  • Rank
    New User
  1. I'm going to have to chime in on this one as well, as I'm seeing the same thing as maxexcloo. Today, I've deleted the same files I've previoiusly deleted three other times because instead of deleting them from the other machine, BTSync seems h****-bent on recreating them on the machine I've just deleted them off of. I am sync'ing between a Linux and Windows 7 machine. The files were orginally downloaded into the Linux folder, sync'ed acrossed to the Windows machine, but then either moved or deleted from the Linux folder. Even the moved ones reappear, which means I now have two copies of these files in both locations. I am running 1.2.82 on both machines as well. I guess I could stand the delays as long as it did the right thing, but alas it doesn't even do that!
  2. That's what I'd like to see as well. When torrent'ing files, I will sometimes pause a particular set so that another can use more bandwidth. (I tried to just "like" the post, but I've already exceeded the daily allowance on my first go?).
  3. This doesn't work for me either. I tried putting it in quotes, using a '?', etc. Nothing seems to ignore the directory. I see elsewhere, though, that several people seem to be having issues with .SyncIgnore overall. There must be a bug somewhere in that portion of the code. I should mention also that the log file doesn't seem very helpful. After turning on debugging, all it says is "Torrent" followed by filename then "status: 137 error:<NULL> meta:1 conns:1 io:0".