Latest Desktop Build 1.3.109


RomanZ

Recommended Posts

Hi Have got the same issue....

 

if i upgrade my Sync-Members to 1.3.109, then some devices are missing. i cannot reach them anymore.

 

back to 1.2.67 i can see them all again and they are syncing again. 

 

i do use this sync via Company-Firewall and pure LAN and Internet. so: some people are within the company behind a better firewall, some are at home connected to internet and some are connected via LAN directly (more than one subnet).

 

the problem is already there with the internet connected (behind NAT/UPNP) and also the company user from outside.

 

seems there is a new type of firewall handler, that is more worse

 

 

 

Hi,

 

And here is a bigger issue (both devices are running 1.3.109):

 

III. Windows 7 notebook: I don't see my debian and windows devices in bittorrent sync. But syncing works ...

Debian 6: It says, that it wasn't connected with my notebook the last 15 hours. But thats not true because files were synced.

 

 

 

 

Greetings,

 

merlinuwe

Link to post
Share on other sites

besides Folder , Path ,Size , how about to have a "Sort" feature in "My Sync" tab? i believe this will be more convenient!!

 

(sorry i dont know how to attach pics, because i cant find any upload button here. i know there is a "My Media" or something there.but how can i upload medias to "My Content" if i cant find a upload button?

really really can't find this function on this forum.

somebody help me please.)

 

===================

 


i am a paid member of dropbox for about 5 years.

 

i am very appreciate sync app team brought us such a great app, i hope one day BTSync will / can replace dropbox.

 

i know it's still under beta testing, also noticed that there are already lots of good suggestions on the wishlist.

 

looking forward to the next big upgrade. (1.4 huh?)

 

thanks you sync app team!
Link to post
Share on other sites

 

(sorry i dont know how to attach pics, because i cant find any upload button here. ...but how can i upload medias to "My Content" if i cant find a upload button?...really really can't find this function on this forum.
somebody help me please.)
 

 

It is very, very difficult to find. So I highlighted it for you... :D

post-35384-0-72884500-1408530339_thumb.j

Link to post
Share on other sites

Hi There,
I have encountered the 'always uploading' issue again with this new release - it was OK for a day or two but now it is not.  I have a three way share from desktop to two laptops.  The two laptops complete their sync, but BOTH do not complete the sync with the desktop and both the desktop & the laptops report they are uploading the full file set of 133.7Gb - yet no files are being transferred.  A complete mystery as I know ALL files ARE synced, so why is the GUI reporting this ???

 

Link to post
Share on other sites

Hi there,

 

Wanted to chime in with a couple issues I'm seeing with this release.

 

First (big one): Devices won't sync until I kill BT Sync and re-open it. For instance, I changed some .txt and .bat files at home on Saturday, and came into work on Sunday to find those files had not updated. Once I closed BT Sync on both hosts (home and work) and relaunched it, the changed files suddenly synced.

 

Both hosts are Windows 7 Professional, with correct time set, and both running the latest build (.109).

 

Second: On the sync repo server for Tron and PDQ Deploy, I'm also seeing the "infinite uploading" problem. But, I'm guessing this may be due to peers on the other end who are running outdated versions.

 

Thanks again for all the work you guys put into this.

Link to post
Share on other sites

Is there an ETA on when this may be fixed?

I have some bad news for you I'm afraid, Mike. Having just spoken with the devs, they've confirmed that they've decided not to support XP for Sync 1.4.

 

Whilst XP is a now an "obsolete" OS (i.e. no longer supported by Microsoft), there's no word yet on whether other OS's that fall between XP and 7 (Win2k3, Vista, etc) - and which are still supported by Microsoft - will eventually go on to be supported in 1.4 at some point - they're not right now!

 

You may wish to start a thread over in the Feature Requests forum to express desire for such support, so that the developers can gauge how much interest there is for Sync 1.4 for Win2k3/Vista.

 

For now, XP, Vista, and 2K3 users will need to stick with Sync 1.3.109

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.