Sign in to follow this  

version 2.6.3 : Sync web-interface broken over TLS protocol

Recommended Posts


I just tried to use the lastest version 2.6.3 (1340).

About the main features, I do not yet noticed issue except for when I try to open the web-interface over TLS protocol.

With Firefox, I got the warning : SSL_ERROR_RX_RECORD_TOO_LONG (Too long answer/authorized size) and on Chrome : ERR_SSL_PROTOCOL_ERROR ( bad answer)

What I may confirm it is an issue with version 2.6.3 :

on version 2.6.0, I have no issue with the same certificate;

This certificate is also used by other servers hosting on the same server (apache; ...)

I have the same issue from my LAN or from WLAN

I used a x509.v3 certificate signed by a custom CA root (of course installed on the client side): pubkey 1024bits with a sha-256 sign mechanism

Note: I also tried to disable TLS1.3 like described in but it did not fix the issue.


Thank in advance


Share this post

Link to post
Share on other sites


I made an additional test by downgrading resilio sync to version Sync 2.6.2 (1330).

And I do not have this issue (still with the same certificat)

So I think the issue is only with version 2.6.3


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this