[Solved] Can't access UI on Sinology


Recommended Posts

I don't remember changing my password on Resilio on my Synology NAS but I am unable to log in.

I followed the directions in the "how do I reset the Web UI" article on the support site but it did not change anything.  I still get prompted for a user/password and I cannot get past this screen. It is not prompting me for a NEW username/password -- it is acting just like before.

How else can I get back into the UI?


Link to comment
Share on other sites

I've just rechecked and it works as expected: stop Sync, delete settings.dat and settings.dat old from storage. On Synology it is /usr/local/resiliosync/var/

start Sync and you get prompted for new password:

Set new password, check the two checkboxes and hit 'get started', at this point you're prompted for password again: enter your new one


In your case, perhaps, settings were not deleted from storage. 

Link to comment
Share on other sites

  • 7 years later...

Those directories don't exist on my Synology.  Closest I found was /volume1/@appstore/resiliosync/var

Only problem is that even when using my admin credentials it still says "Permission Denied"  I tried renaming and removing it.  both returned the same notice.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.