Can't reach Resilio on QNAP


Recommended Posts

Hi @Daria,

nice that you have this workaround which is working for most of the users. But unfortunatly, for me it is not (because obviously changes via putty only via "admin" possible and due to an error, this user isn't working for me). I know. it isn't resilio's fault, that I have problem with my admin user and subsequently getting this workaround done, but it's resilio's fault to manage the problem in due time. I don't understand why resilio doesn't bring a update, where this error is solved. No update for such a long time, unbeleaveable. I think I was uncomplaining for quite a long time. But I can't use resilio for my QNAP-NAS for about half a year, I paid a family licence and I am really angry now because resilio doesn't provide an update!

Link to comment
Share on other sites

  • 1 month later...
  • 4 weeks later...
On 12/2/2021 at 1:04 PM, Talv said:



I think your firmware is most recent, maybe not so old. Against that the Resilio v2.7.2 is from 07/2020 and maybe no longer compatible (?) I dont know, but is possible. What firmware did you have when resilio was still running? If that is the case, it is a grievance that I have been pointing out for a long time.

Link to comment
Share on other sites

  • 1 year later...

Hi all, hope you're fine.

I had the same problem, when I click on Open on the icon of resilio the page open but take too time and I had error message "take too much time".

I have the qufirewall install that why the port of resilio was block and I can't reach the interface.
I had the default port of resilio, so for me 14680, to the rules of the qnap firewall and everything work now.

If you have firewall actived, just switch off the firewall, and try to reach resilio normally that's work.

If you can reach resilio, add the resilio's port to a rules of your firewall and switch on the firewall.

Normally everything work.


I hope that's helpfull everyone, and that's the only solution I found.

Have fun and take care


Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...
  • 11 months later...

Hello Everyone,

I Had the same problem. I fixed it partly in the Qnap Firewall. i went in Firewall profiles, in my active profile, all in the bottom (any port, any protocole) i have changed for "autorised".

I had to be able launched Reilio succesfully. Next i went back to the Qnap Firewall to to put it back to the way it was before with "refused" on the same place, and resilio still works for a while, untill the firewall check it. But it give us time to configure Resilio or Qnap Firewall.

Hope it will continue and helps you to solve this problem.

Now i need to know if have to change port in Resilio settings or change something and how to do it in Qnap firewall. (add a rule for port 14680).

Thanks for help.


Capture d'écran 2024-03-25 071648.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.