radiofun@morrisbb.net

Sync stopped for no reason

Recommended Posts

What in the world???  All of a sudden, in the middle of the night, I have peers showing,

and it's syncing again.  I made no changes, it all started on it's own.  Remember The Police

album, "Ghost in the Machine"??   🤔  Anyway, whatever happened, thank you---:))

Share this post


Link to post
Share on other sites
1 hour ago, radiofun@morrisbb.net said:

What in the world???  All of a sudden, in the middle of the night, I have peers showing,

and it's syncing again.  I made no changes, it all started on it's own.

Just curious - do you use any IP blocking software?

Share this post


Link to post
Share on other sites

Interesting, I'm away at the moment so don't know if mine has started syncing again but there has been no further comments of not working since I opened a "support request" back on the 3rd of Jan, with Resilio who replied - We’ve received your support request (#93483) and will do our best to get back to you as soon as possible. - Have yet to be got back to. Maybe they found the problem.

Share this post


Link to post
Share on other sites
On 1/8/2019 at 1:06 PM, luckman212 said:

Does Resilio even monitor these forums?

Doubt it under normal conditions but I suggested they look at the forum in my "support request". No feedback from them though.

Edit - yay I arrived home to find all is back to normal with Sync. No explanation or reply to my support request but working OK now.

Edited by malaus1
update on previous comments

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now