Blank Gui After Update To 1.4

Recommended Posts

Problem fixed in the 1.4.93 build. I'd been using TeamViewer to remotely log in to the PC I was having the issues on, and only just realized that sometimes TeamViewer doesn't render remote browser windows correctly. When I logged into the PC directly after the latest update I saw that there was no issue.


Thanks all for your help and keep up the good work BT Team :)

Link to post
Share on other sites
  • Replies 110
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Not that I would retract anything I suggested so far, but I have actually debugged and resolved this issue [without the source code] - BTSync can send a cheque when they actually make money from it  

Nothing, if it works and you did it properly    Which is exactly the point. IE doesn't and BT didn't.  I deal with IE issues every day in large companies (>100,000 emps) and this is mostly on intr

I had de text only interface due to css not loading problem too on Windows 8. The registry trick by setting the css mime type to text/css fixed the issue for me. I would be nice if the installer check

Hi. I solved this problem with the removal tool of McAfee (find it in Google with "How to uninstall or reinstall supported McAfee products using the Customer Products Removal Tools" -I can't paste the link-). My problem was a bad uninstallation of a product of McAfee that installed "script proxy" that locked all local pages with scripts (Office logon, Google Drive logon, BTSync UI...).


I know a bad uninstallation of Avast Antivirus can generate the same problem. Use their own removal tool to completely uninstall it.


Good luck.

Edited by psolsona
Link to post
Share on other sites
  • 2 weeks later...

I still get this, and it's very annoying... 


OSX 10.10

Chrome 38

Firefox 34


I should mention there is zero helpful logging anywhere.  This was after I spend 20 minutes looking for the  seemingly undocumented configuration to even get the linux client into debug mode...   All and all the user experience so far isnt that great IMHO 

Link to post
Share on other sites
  • 1 month later...

@all - today's 1.4.103 build fixes an issue with a blank UI caused by corrupt settings.

If you're experiencing a "blank UI", please update to 1.4.103 and see if that resolves the issue for you!


Nope, I have gone through this whole torturous thread tried everything and still have the @!#$ blank screen.


I love IE it is awesome.  Using it in BTSync is just brilliant.


Is this working for anyone?

Link to post
Share on other sites
  • 2 weeks later...

I have installed BTS 1.4.106 on my nas WD Mybook Live. I use Windows 8.1 and IE11 and Chrome. Immediately after the installation the webGUI was present, but it got bank after some time. I have now gone trough all the proposed fixes here but no solution. 

No problem with BTS on my other NAS Qnap TS-251 or my computer. 


Is there a solution or should I go back to 1.3.103

Sorry - the WebGUI appeared after som time. It seems to work. 

Link to post
Share on other sites
  • 1 month later...

same problem here on a Raspberry after having installed the latest stable – 1.4.103
tried with Firefox 36, Chrome Version 41.0.2272.64 beta (64-bit) and Safari on OS X 10.10.2
if it takes so much time to show at least a notice on the page can help...
will let you know if/when the web page shows up
Added after about two hours:


got it now! WOW its exactely the same as the desktop version!!

Thanks a lot Bittorrent :-)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.