Recommended Posts

No success with my Synology DS410. Running btsync produces this output:

./btsync: /lib/libresolv.so.2: version `GLIBC_2.9' not found (required by ./btsync)

./btsync: /lib/libc.so.6: version `GLIBC_2.4' not found (required by ./btsync)

It looks like we need a btsync build with glibc2.3. support on PowerPC, too. :-/

Share this post


Link to post
Share on other sites

There are some problems with MyBook Live compatibility. It is running fine in general but also prevents the device from going to sleep (even when folder rescan interval is set to 12h).

I am running 1.1.42 for ppc on the MBL.

Share this post


Link to post
Share on other sites

- Doesn't work on Buffalo LinkStation Duo Pro (Both firmware 3.03 stock and debian wheezy and jessie)

- Works on Raspberry Pi.

- Works on Chumby.

- Works on Beaglebone Black (Debian wheezy).

Share this post


Link to post
Share on other sites

Tried it in IX2-200 and works but seems to only sync one way works great! :P

OSX 10.6.8 synching against NAS Iomega IX-200 fine

Seems to be working between Mac (10.7.5) and ix2-200 (non-cloud edition; synced folder is on an external USB drive attached to the NAS). Note you have to use SMB to mount the NAS on a Mac because AFP is broken.

Share this post


Link to post
Share on other sites

Installed on ReadyNAS NV+ v2 (ARM) without a problem. It works great.

1. Download Linux ARM compressed binary btsync_arm.tar.gz

2. scp file to root directory on ReadyNAS.

3. ssh to ReadyNAS, uncompress and untar the binary.

4. Load BTSync by typing ./btsync at command line.

5. Append "/root/btsync" to /etc/rc.local for automatic load on restart. (untested)

6. Accessed the GUI via http://<ReadyNAS IP>:8888/gui/

Share this post


Link to post
Share on other sites

Just got my Synology DS213j, it works fine. No problems at all. An official package would be nice though, currently I'm starting the binary manually via ssh...

Share this post


Link to post
Share on other sites

I got it running on my DroboFS following this guide:

http://www.droboport...1-0-132/drobofs

  1. Browse the DroboFS with explorer (typed \\{drobofs ip address} ) and mapped a network drive to the DroboApps shared. The DroboApps Share isn't visible through Drobo dashboard.
  2. Downloaded btsync.tgz and copied it into the DroboApps drive
  3. Used Drobo Dashboard to restart the DroboFS
  4. Browsed to http://{drobofsipaddress}:8888/
  5. Added a folder, pasted the Secret and it started working.

Share this post


Link to post
Share on other sites

iomega ix2-200: executable gone after a restart.

I had btsync running on my iomega ix2-200 NAS. Then apparently an AC glitch caused the UPS to shut it down. Upon restarting it, the executable btsync file had disappeared from the root directory.

I wonder if the ix2-200 restores the root directory from a backup at each power-on, or something. Anybody know?

I added the file back and started it and it seems to be running again. But this could get old.

Share this post


Link to post
Share on other sites

Can someone please take the time to do a write up for the Iomega StorCenter IX2-200?

I have the old, non-cloud edition and would love to get this up and running :D

Share this post


Link to post
Share on other sites

Can someone please take the time to do a write up for the Iomega StorCenter IX2-200?

I have the old, non-cloud edition and would love to get this up and running :D

Here's what I did (using a Mac):

  1. Download the ARM version of the code & untar (double-click to expand).
  2. Copy (via the Mac) the executable btsync file to /mnt/soho_storage/samba/shares/public (the normal ix2-200 Public folder). If you have the ix2-200 mounted on your desktop, you can just drag btsync to its Public folder.
  3. Log in as root to the ix2-200. From a Mac Terminal window, enter: ssh root@<ix2-200's IP address>. When asked for your password, it's "soho" prepended to your normal admin password.
  4. Copy the file to the root directory: cp /mnt/soho_storage/samba/shares/public/btsync . (you need the space and period at the end of this command)
  5. Run the btsync program with this command: ./btsync
  6. Load this address in your browser: <ix2-200's IP address>:8888 This will bring up the GUI where you can set options.

I haven't tried it, but reportedly you can have the program auto-run at startup by appending "/root/btsync" to the /etc/rc.local file.

It works fine for me, with one problem: when the ix2-200 is restarted, the btsync file disappears from the root directory. I suspect this is because the unit restores the root directory from a backup at boot time, but I don't really know. For now I'm just recopying the file over when I reboot, which is rarely (starting at step 3 above).

Oh, and if you ever want to stop the program, note the Process ID number that's displayed when you start btsync. Then in Terminal (assuming you're logged in as root), enter: kill <Process ID number>

HTH.

Share this post


Link to post
Share on other sites

Can anyone share there througput on a synology diskstation ? I'm using a 212j and I a bit disapointed because I only get 2Mbyte/s througput. I think the bottleneck must be the cpu because it always on 100% while syncing.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.